gLite > Preview Release Pages > gLite 3.1 SL4/x86_64 Preview  
 
 

    

 

gLite 3.1 SL4/x86_64 Preview


Installation instructions

In order to install updates released in the Beta repository, the following YUM repositories are needed:

The Beta repository is only a delta of the changes contained in an update, that's why it's necessary to use the production repository as well. Download the repository corresponding to the node type you want to install and follow the Generic Installation and Configuration guide as usual.

No new updates available in the beta repository