Known Issues for glite-VOBOX

Only the known issues for gLite 3.2 have been migrated. Please check the old 3.1 known issues page if you don't find the solution here.

The upgrade to glite-VOBOX 3.2.11 doesn't work out of the box 3.2 sl5_x86_64

The upgrade to glite-VOBOX 3.2.11 doesn't work out of the box. This is because there is a new version of glite-lbjp-common-gss that obsoletes package glite-security-gss, on which glite-VOBOX still depends. The recommended upgrade sequence is:

rpm -e --nodeps glite-security-gss
yum update

YAIM known issues

For an up to date documentation on configuration known issues, please check also the YAIM known issues page.